1. Тригон - это тот самый проект, который разрабатывался с умом, учитывая даже мелкие, самые незначительные вещи. Несмотря на небольшой возраст он уже получил признание более 10 000 игроков
  2. На форуме доступна авторизация через STEAM, что позволяет авторизироваться за несколько секунд. Только не говорите, что вы в нем не зарегистрированы :)
  3. Сообщение на форуме - гарантированный способ доставки ваших слов владельцу данного проекта. Просто зарегистрируйтесь здесь и создайте где-нибудь тему

Обработано Проблема с подключением в Garry's Mod'e

Тема в разделе "Общение с администрацией", создана пользователем PogoGogo, 03.01.17.

  1. PogoGogo

    PogoGogo Ю,_,Ю Министр

    Регистрация:
    13.02.16
    Сообщения:
    1.957
    SID:
    STEAM_0:1:82084907
    У меня возникла серьезная проблема с моим гмодом, из-за чего я не могу работать и находиться даже в одиночке, я пытался искать всяческие решения для этой проблемы, но так и не смог ничего сделать.

    Проблема состоит в том, что когда я захожу на сервера или в одиночку, то я могу зайти, но загрузочный экран остается. Я могу слышать звуки карты, ходить ставить пропы, но просто нету изображения и.. естественно так играть невозможно, когда все время загрузочный экран стоит.

    Эта проблема возникла, как только я переустановил свой гмод примерно 26-27 декабря.

    Для решения данной проблемы по советам некоторых людей я пробовал: переустановить гмод снова, удалить все аддоны, отключить синхронизацию SteamCloud или как там..., не важно, это не помогло.

    Надеюсь, что на форуме есть люди, которые возможно сталкивались с таким и знаю решение данной проблемы, прошу ответить/
    Спасибо за внимание!
     
  2. PogoGogo

    PogoGogo Ю,_,Ю Министр

    Регистрация:
    13.02.16
    Сообщения:
    1.957
    SID:
    STEAM_0:1:82084907
    4-х минутное и возможно немного непонятное видео, вы можете слышать звуки, как я спаню пропы и хожу, но загрузочный экран не спадает.
     
  3. General "211" BroJou

    General "211" BroJou Легенда Судья

    Регистрация:
    07.11.16
    Сообщения:
    1.081
    SID:
    STEAM_0:0:162962327
    Кэш проверял? Настройки на минимум ставил?
    Драйвера твои не устарели?
     
  4. PogoGogo

    PogoGogo Ю,_,Ю Министр

    Регистрация:
    13.02.16
    Сообщения:
    1.957
    SID:
    STEAM_0:1:82084907
    Драйвера не устарели, а причем тут настройки?
     
  5. General "211" BroJou

    General "211" BroJou Легенда Судья

    Регистрация:
    07.11.16
    Сообщения:
    1.081
    SID:
    STEAM_0:0:162962327
    Понимаешь, проблема не берется из воздуха. Значит, что-то с видеокартой и она не может выполнять процесс, который переводит картинку в GMOD'e. Проблему надо решать в основании. Проведи диагностику самой карты, с помощью антивируса проверь компьютер, я думаю, что это всё дело в видеокарте.
     
  6. PogoGogo

    PogoGogo Ю,_,Ю Министр

    Регистрация:
    13.02.16
    Сообщения:
    1.957
    SID:
    STEAM_0:1:82084907
    У меня тогда и с другими играми была бы такая проблема, раз с видеокартой проблема..
     
  7. General "211" BroJou

    General "211" BroJou Легенда Судья

    Регистрация:
    07.11.16
    Сообщения:
    1.081
    SID:
    STEAM_0:0:162962327
    Так, ты тестил в других играх? Может, у тебя там какие-то артефакты или зависы. В разных играх, по разному протекает работа видеокарты.
     
  8. PogoGogo

    PogoGogo Ю,_,Ю Министр

    Регистрация:
    13.02.16
    Сообщения:
    1.957
    SID:
    STEAM_0:1:82084907
    Fixed
     

Поделиться этой страницей